is ES3 3.2.0p1 fit for Unity 2019.3.3f1 ?

Discussion and help for Easy Save 3
Post Reply
tunied
Posts: 7
Joined: Wed Sep 06, 2017 7:27 am

is ES3 3.2.0p1 fit for Unity 2019.3.3f1 ?

Post by tunied »

Hi

currently my ES3 plug-in is copied from my old project. i don't know what version is that. (i can't find any file with the version or change-log info in it).
it't working perfectly.

today i just browse Asset Store and find out the last ES3 version (3.2.0p1). so i just upgrade my project ES3 to that version.

but after that upgrade. i can succeed release Android build. but i can't open it.

if the build is mono base. it will crash directly (not even show splash screen).

if the build is IL2CPP base. it will frozen when the splash screen finish.

and i just change the ES3 version back. everything working perfectly again.

=======

so is ES3 3.2.0p1 fit for Unity 2019.3.3f1?

thanks.

User avatar
Joel
Moodkie Staff
Posts: 2755
Joined: Wed Nov 07, 2012 10:32 pm

Re: is ES3 3.2.0p1 fit for Unity 2019.3.3f1 ?

Post by Joel »

Hi there,

ES3 3.2.0p1 is indeed fit for Unity 2019.3.3f1 and is tested and working on Android. Would you be able to check the log when running on device and let me know what error it is throwing?

The only issue we've encountered is that sometimes the default settings are reset when importing, so you may want to check that the default settings in Window > Easy Save 3 > Settings.

All the best,
Joel
Joel @ Moodkie Interactive
Twitter - Unity

Post Reply